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Step 1: Create a new file
Open Adobe Photoshop.  Create a new file:
File->New
In the popup window, create a new file of size 400x400 pixels at a resolution of 72
pixels per inch. 
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click “OK.”

Step 2:  You should now have a new file open in Photoshop.  Create a new Layer.
	Layers are like a stack of see-through papers (if you’ve ever read anything about how they used to create animated cartoons, it’s kind of like that.)  You can draw something on each layer, and where you’ve drawn becomes opaque, and where you haven’t drawn remains transparent, so you can see what is below that layer.  You can move each layer around separately from the other layers, and the other layers will show through appropriately.  I LOVE layers.  You can draw, edit, paste, and reposition elements on one layer without disturbing the others. Until you combine, or merge, the layers, each layer remains independent of the others in the image. 

The Layers palette lists all layers in an image, starting with the topmost layer.  Currently there should be one.  You’re going to create a new layer by clicking on the new layer icon at the bottom of the layers palette:
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Step 3: Create an ellipse. 
Make sure you have Layer 1 selected (see the image of the layer pallet above).
On your left (or perhaps across the top) you should have a toolbar that looks something like this (this is your toolbox and contains the different tools you can use in Photoshop.)  

Most tools have a small arrow in the bottom right corner.  To see what other options you have for that tool, run your mouse pointer over that corner, then right click and hold the mouse down.  You’ll see the name of the tool and all the alternate tool options for that tool.
	

	

1. The move tool  moves objects in your window around.

2. The marquee tool  makes selections (e.g., the rectangular marquee (showing) allows you to select a rectangular area.)
3. The lasso tools make freehand, polygonal (straight-edged),and magnetic (snap-to) selections.

4. The magic wand tool selects similarly colored areas.

5. The crop tool trims images (e.g., you can make your window smaller by cropping around the content inside your window)
6. The eyedropper tool samples any color in an image and sets the foreground (drawing) color to it.

7. The spot healing brush tool removes blemishes and other imperfections in your photos by sampling pixels from around the retouched area.

8. The brush tool paints brush strokes.

9. The clone stamp tool paints with a sample of an image.

10. The history brush tool paints a copy of the selected state or snapshot into the current image window.

11. The eraser tool erases pixels and restores parts of an image to a previously saved state.

12. The paint bucket tool fills similarly colored areas with the foreground color.

13. The smudge tool smudges data in an image.

14. The dodge tool lightens areas in an image (e.g., areas that got too dark in a photo)


15. The pen tools let you draw smooth-edged paths.

16. The type tool creates type on an image, or selections in the shape of type.

17. The path selection tools make shape or segment selections showing anchor points, direction lines, and direction points.
18. The line tool allows you to draw a custom shaped line

19. The 3-D rotate tool allows you to rotate an object as if it is 3-d

20. The 3-D orbit tool allows you to rotate an object as if in orbit (e.g., a rocket around the earth)

21. The hand tool moves an image within its window.

22. The zoom tool magnifies and reduces the view of an image.

23. The foreground/background color selector.  The color in the front is the foreground color.  The color behind it is the background color.  The small quarter-circle arrow in the upper right allows you to switch foreground and background colors by clicking on it.




Draw an ellipse using the Elliptical Marquee tool.  Right-click on the marquee tool and select the elliptical marquee tool.  
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Now in your window, click down and drag an ellipse.
Step 3:  Fill the ellipse with black.
	With your foreground/background color selector, make sure the black color is in the front.
(If it isn’t, or if the colors aren’t black and white, first hit the small black/white squares in the upper left and, if the black still isn’t in the front, hit the little ¼ circle arrow in the right corner).  
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Now select the Paint Bucket tool, and click inside the selected ellipse in your window to fill it with black.
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Step 6: Create a new layer (Layer 2). Note: You can always create a new layer using Layer->New->Layer
Step 7: In the new layer, draw another ellipse as shown below, then fill it with a smooth white
gradient.   To create the gradient, first, select the gradient tool by right-clicking on the paint bucket and selecting gradient tool.
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Now place your mouse slightly below the ellipse and click down.  Without releasing the mouse, drag straight up to slightly above the ellipse, then release.  You should have something that looks like this:
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Step 8: Again create a new layer, and using the Elliptical Marquee tool and the Paint Bucket tool, draw one of the eyes with a small ellipse and, using the paint bucket, fill it with white.  Then switch the foreground color to black (by hitting the little ¼ arrow above the foreground/background color).  Using the elliptical marquee (in the same layer as the small white ellipse, make an even smaller ellipse inside the white ellipse and fill it with black (as shown below).
	[image: ]


Step 9: Duplicate layer 3.  Make sure layer 3 is selected in the layers pallet, then either drag it into the new layer icon at the bottom of the layers pallet, or use  Layer>Duplicate Layer.  At this point you probably won’t see anything because the new layer is exactly on top of layer 3.  We need to reposition it to the right of layer 3.
	Note:  If you do this and you don’t like the results, you can always undo it.  You can either use edit->undo for one step, or, and this is much more handy, you can use the history pallet and click on the last step in which you were happy.  The image will be reverted back to that step.
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Step 10: In the toolbar select the move marquee:
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	Make sure you have the layer 3 copy selected in the layers pallet.  Now either drag and drop that layer straight over to the right, or you can use the arrows on your keyboard to move the layer.  You should have something like this:  
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Step 11:  Creating the lower body.  First, create yet another layer (Did I mention that I LOVE layers?), and, using the ellipse tool, draw a new ellipse as shown below.  Fill it with white (using the paint bucket).
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Step 12: Change the Opacity of the layer to 80%
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	Now the image should look like this:
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	This isn’t exactly what we want.  I see 2 problems.  One is that the body is currently in front of the eyes, and we want the body to be behind the eyes.  

	The second problem is that, although we’ve got a white body on a white background, the body actually extends past the edges of the penguin.  This would be a problem if the background was a color or an image, plus it may affect other layers we want to add.  So we need to get rid of all the extra body (at the bottom) that extends past the edges of the penguin.  

	We’ll address the first problem first:

Step 13:  We’re going to reorder the layers by dragging layer 4 below layer 2 (but above layer 1) in the layers pallet:
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	Now the body should be below the eyes.  

Step 14:  Now we’re going to get rid of the extra body.  First, select layer 1 in the pallet layer.  This is the penguin’s basic shape (the black oval).

	Now, select the magic wand tool in the toolbar:
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	With the magic wand, click on the black oval.  It should be selected exactly.  

	From the top menu, choose Select->Inverse 
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Now reselect layer 4 (the body) in the layers pallet, then hit delete on the keyboard (or Edit->Cut from the top menu.  That should get rid of all the extra body.

Step 15: The Beak.  We want to place the beak above the head, but below the eyes.  So in the layers pallet, select layer 2, then create a new layer.  Your layer order should be layer 2, then layer 5, then layer 3.

	Now, using the rectangular marquee tool, draw a rectangle on your new layer.  Mine looked like this:
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Now select the gradient tool.  At the top toolbar, you should see a gradient toolbar that looks like this:
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Click on the right drop-down arrow, and then select orange-yellow-orange gradient (second row, second column, below).
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Now use the gradient in the rectangle by clicking (without releasing) in the top left and dragging to bottom right and releasing the mouse.
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Now select the Polygonal Lasso Tool:
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Create the beak by using the Polygonal Lasso tool to select parts of the rectangle and cut away.  My beak ended up looking like this:
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	Now use drop shadow (Layer > Layer Style > Drop Shadow) to give a little depth. (I set my opacity to 55 and my distance to 7 and my spread to 7, but you can do what you think looks good).
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Step 16: The Feet Create another layer above your top layer (Layer 3 copy). Draw an ellipse using the ellipse tool.  Now let’s set the foreground and background colors for the foot.  First, double-click on the foreground color. You should get a pop-up Color Picker Window.  In this set the first color for the feet:
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Now change the color you just selected to be the background color by hitting the little ¼ circle arrow above the foreground/background color selector.

Double-click on the current foreground color (probably black) and, using the color picker window, set that color to be a bright orangy-red:
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Now select the Gradient tool.  Drag from right to left horizontally across the ellipse you created as the foot.  You should get something that looks like this:
[image: ]
We need another foot.  
Select layer 6 (the top layer with the foot in it) and duplicate it (create layer 6 copy) by either dragging it into the new layer icon at the bottom of the layers pallet, or using Layer->Duplicate Layer.

Now, with the new layer selected in the layers pallet, choose Edit->Transform->Flip Horizontally
[image: ]

Now move the new layer directly to the right of the current foot by choosing the move selection tool and either moving it with the mouse or using the arrows on your keyboard (Note: Make sure nothing is selected when you try to move a layer).  You should get something like this:
[image: ]

Step 17: Change the canvas size.  
	Okay, now we’ve decided that we like our penguin, but we want to add another penguin to the image.  Well, we can’t right now because there isn’t enough room.  We need to change the canvas size.  

Use Image->Canvas Size to get the canvas size window.  

Change the width to 7.556, and make sure you select the left middle square, so the expanded canvas will be to the right of our penguin.
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Step 18: Create a new Penguin
	To create a new penguin, I want all the layers that make up the current penguin except the eyes (you’ll see why shortly).  So in the layers pallet, select all the layers except the background layer, and the two layers with the eyes on them (layer 3 and layer 3 copy).    

Merge those selected layers using Layer->Merge Layers (near the bottom of the menu)

Now select the newly merged layer in your  layers pallet and duplicate it (Layers->Duplicate Layers, or drag the layer to the new layer icon in the bottom right of the layers pallet).  

Move the new penguin (without eyes) layer to the right of the old layer using the Move Selection tool.  Mine currently looks like this:
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Step 19: Making a child penguin:  Okay, I want my new penguin to be a child.  So first, I want to make my new penguin smaller (but maybe a bit fatter).  

Make sure that the new penguin layer is selected in the layer pallet.  Select Edit->Transform->Scale.  Then adjust the scale of the new penguin so that it’s smaller.  Mine looked like this:
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Finally, let’s add eyes.  Select layer 3 and layer 3 copy (the layers with the two eyes).  Using Layer->Merge Layers, merge the eye layers.  

Duplicate the eye layer by selecting the eye layer in the layers pallet, then select Layers->Duplicate Layer.

Make sure the new eye layer is selected in the Layers Pallet, then transform the eye layer by doing  Edit->Transform->Flip Horizontally and then Edit->Transform->Flip Vertically (yeah, you could use Edit->Rotate, but what fun is that?)

Now move the new eyes layer over the baby penguin.  Mine looks like this (Note:  I actually transformed the width to 95%, but left the height the way it was.  You can adjust this or just leave it – it’s your preference):
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Step 20:  Now let’s add a background snow scene.  From my web site, download snowscene.png.  Open this file in Photoshop.  You should have two tabs at the top of Photoshop now.  Select the snowscene.png by using Select->All.

Now copy it into the penguin file by using Edit->Copy.  Then select the penguin file tab (so you see your penguins again.  Click on the background layer in the layers pallet.  Select Edit->Paste to paste the snowscene into the penguin file.

It’s not big enough, so with this new snowscene layer selected, hit Edit->Transform->Scale.  Change the scale to around 220% height and 22% width (you can set the exact values at the top bar, above the image).

Now position the background snowscene so it looks like the penguins are standing on the ground (using the Move Selection tool).  You should get something that looks like this:

[image: ]

That’s it!  That’s your introduction to Adobe Photoshop!

Step 21:  Save the file as penguins.psd  (if you get a pop-up box, hit OK).  
Step 22: Save the file as penguins.jpg.  Choose Save As, and then under format Choose JPET (JPG, JPEG, JPE).  Hit OK in the pop-up window. 
To turn in:
· On your computer, create a folder called Lab2.  Place inside Lab2 penguins.psd and penguins.jpg.
· Now copy Lab2 to the server (ALL LABS MUST BE COPIED TO THE SERVER).   Make sure you change permissions on Lab 2, penguins.psd, and penguins.jpg so that the TA can read the files.  
· On Sakai turn in the URL of Lab2.
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