Photoshop: Manipulating Photos
All Labs must be uploaded to the University’s web server and permissions set properly.
In this lab we will be manipulating photos using a very small subset of all of Photoshop’s capabilities.  
1. In Photoshop, open Flower.jpg (file->open->Flower.JPG )
2. To see where we’re headed, look at the end of this lab.  We’re going to convert Flowers.JPG to Autumn.JPG.
3. Note in the title bar that this image is at 66.7% size (it’s possible yours will be different) and it’s colors are stored as RGB.
Resize
4. This image larger than I want (Note at the top left of the window, it may say 66.7%.  That means the image is only being displayed at 66% of its full size.)  The first thing we want to do is resize the image.  
a. Under the Image menu at the top, choose Image Size
b. The image is 2272x 1704 pixels (you may have to switch from inches to pixels using the drop-down menu by inches) and the resolution is 96 pixels per inch.
c. At the bottom, make sure  Resample Image is selected and that the width and the height are locked together.
i. Resample image means that the number of pixels in the image will change.  We can resize an image, but keep the same number of pixels.  That will change the resolution (e.g., if we have the same number of pixels in an image, but we make the size of the image smaller, there will be more pixels per inch, and the resolution will be higher).  Resampling means that we’re changing the resolution of the image.  We want to change the resolution of the image, so we want to resample the image.  
ii. With the width and the height locked, that means that if we change the width, the height will change proportionally, so we don’t get a stretched out or squished image.  In other words, if we decrease the height by 50%, the width will decrease by 50% automatically
d. Under Document Size, by inches to the right of width, click on the drop-down arrow
e. Select percent
f. Change the width from 100% to 75%
g. Hit return.  The image should get smaller on your screen.

5. [image: ] We want to see the whole image.  Select the zoom (or magnify) tool (close to the bottom, or right side, depending on how your Photoshop is set up) from the Toolbar.  Click on the image until the top bar says 100% (An alternative: hit control-z (PC) or command-z (Mac)).  
a. To un-zoom (zoom out a bit), use alt and the zoom tool, or the tool at the top-left of the window with the minus inside the magnifying glass.
Cropping Image
6. There’s an awful lot of green background in this image.  We want to focus on the flower, so we’re going to crop away a lot of the green background.
7. [image: ]Choose the crop tool from the Toolbar
8. Drag the corners (which should be selected) until you’ve selected the entire flower, but cropped out some of the green around the edges. (Not too much – you want to leave a little background to play with. I personally left a bit more background showing on the bottom and on the right , so the flower was located a bit more towards the left top.)
9. Adjust your selection by clicking and dragging the square boxes that occur at the corners and in the center of the dotted lines that demark your selection.  
10. [image: ]When you are happy with your selection, click on the selection tool in the Toolbar.
11. An alert box will crop up asking, “Crop this image?”
12. Select Crop if you are happy, Don’t Crop if you don’t want to crop the image, and Cancel if you want to play more with your selection.
Adjust Color
13. Under the Image menu at the top, choose Adjustments from the dropdown menu, then choose Levels…
14. We can see that this looks fairly well balanced on both sides, but isn’t centered as nicely as we might want.  Drag the center arrow under input to the left a bit (to about 1.31).  Already the color range looks nicer. 
15. I might want to adjust the red channel as well.  At the top, of the adjustment box, you currently see RGB.  Choose Red and adjust the middle arrow to around 1.31.  Feel free to play with the red and green channel as well until you think the colors are suitable. I, for instance, might want to drag the green center arrow over to the left a tad and drag the blue right arrow over to the left a bit.
16. When happy, hit OK
17. We also might want to manipulate the brightness/contrast.  Under the image menu -> adjustments, choose brightness/contrast.  
a. Drag the brightness arrow to the right to about +11 (or whatever you think makes the image look good.
b. Play with the contrast arrow as well.  I personally feel the image looks good with contrast as it is (at 0), but if you like it at another level, adjust it to the level you like.
c. When happy, hit OK
18. Under Image menu ->Adjustments choose Shadow/Highlight
a. Slide the two sliders around until you are happy (I personally might slide the shadow up to about 65-70% to see the background more clearly and/or slide the highlights up to about 7 to see more detail in the flower, which is peaking out, but this is your choice).  
b. When happy, hit OK.
19. Under Images menu->Adjustments, choose Color balance.
a. Slide the three sliders around until you are happy with the color (Watch the color of the flower – you may want to come back to this step later).
b. When happy, hit OK
20. Under Image menu->Adjustments, choose Hue/Saturation
a. Slide the three sliders around until you are happy with the color
b. Finally, you can always look at Variations under the Image->Adjustment menu.
c. If you see a variation you like, click on it and choose OK
Now you should be fairly happy with your colors.  If not, feel to play with these or other options under the Image menu to adjust the colors more precisely.
Undoing steps
You can always undo something you don’t like.  The simplest way is to go under the Edit Menu across the top and hit Undo.
As an alternative (AND THIS IS EXTREMELY USEFUL!!!!) you can use the History Window
If the History Window isn’t visible, under the Window Menu across the top, click on History to make sure it has a check next to it.  
In the History Window, you will see a list of the steps you have taken so far in creating your image.  You can click on any one of those steps to go back to the state your image was at when you did that state.  
You can click on each of those steps until you find the state you want to back up to, then just continue working.  
Note that when you continue working, you lose all states that you’d done after that state.  You are creating a new series of steps.  
I CANNOT EMPHASIZE ENOUGH – THIS IS VERY USEFUL.  PLEASE LEARN HOW TO USE THE HISTORY OPTION.
Layers
21. We may want to make the flower stand out from the background.  There are a couple of ways to do this, but for now we’ll use layers.
22. [image: ]Choose the quick selection tool from the Toolbar (maybe 4 down from the top on the left toolbar – if you run your pointer over it and just leave it there, the name of the tool will show up.  If you right-click, you should see the quick-select tool)
23. With the quick select tool, click on petals in the flower until the entire flower (including the center) has been selected. (Isn’t this an awesome tool?)
We want the edges to be soft, so we’re going to feather the edges
24. Under Select Menu across the top, choose Modify->Feather.  Make the feather be 3 pixels. 
25. Now let’s put the flower on its own layer.
26. Under Edit Menu across the top, choose copy.
27. Under Edit Menu across the top, choose paste
28. Look at your Layers window (right side).  If the Layers Window is not visible, under the Window Menu across the top, click on Layers.  You should then be able to see the Layers Window.
29. You should see 2 layers in your Layers Window, one that has just the flower in it and one that has the entire picture.  The entire picture should be the bottom layer.  The flower is on top of it, and thus changes we make to the bottom layer will not affect what we see on the second layer.
Let’s change the background.
30. In the Layers window click on the background layer to make sure that’s the layer we’re changing.
31. Let’s blur the background.
32. Under the Filter Menu at the top, choose Blur->Gaussean Blur.  
33. In the Gaussian Blur Box, play around a bit to get the amount of blur you want.  I chose 2.5 as the amount of blur I liked. Notice how the background blurs, but the flower stays nice and sharp.  That’s because it is on a layer on top of the background, and changes we make to the background layer don’t affect the layer wit h the flower in it.
34. I think we want to desaturate the background a bit. I can do this in a bunch of ways.
a. Under the Image Menu, Choose Adjustments -> Hue/Saturation/Lightness
b. Slide the Saturation slider to the left until there’s only a hint of green
c. Slide the lightness slider to the right to make the background lighter ( I just slid it over a touch)
d. When happy Click OK
35. OR  if you want to just completely desaturate the background:
a. Under the Image Menu choose Adjustments->Desaturate  (This is what I chose).
36. I’m pretty happy with this.  But the background is a touch too black-and-white for me.  I think I want it to be a bit softer.  Under Images-Adjustments choose Photo Filters.  Then under Filters I chose Sepia filter.  The change is subtle, but softens the background a bit.  As an alternative, you can try one of the warming filters.
Adjusting Flower’s Color:
37. Now we might want to add color to the flower (while leaving the center that beautiful yellow).  To do so we’ll repeat a lot of the steps we’ve already done.
38. Click on the flower layer in the Layers Window to select the flower layer.
39. With the quick selection tool, select the yellow center. (You may have to use the quick select tool more than once near the edges to select the entire center. )
40. Feather the selection.  If there’s anything showing up that you don’t want to be part of the center, use the subtract from selection button at the top [image: ] and then just click on what you want to subtract.  To feather, slide the feather scale up to about 3 pixels.
41. Click on OK.  The yellow center should be on its own top layer (so there should be 3 layers now).
42. Click on the flower layer in the Layers Window so we’re adjusting the flowers and not the yellow center.
43. Under the Image Menu->Adjustments, chose Color Balance.
I wanted a color that was fall-ish but not too yellow so that the center would stand out.  So:
44. With Midtones selected under Tone Balance, slide the top slider towards red (to about +65).
45. Slide the bottom slider towards yellow (by about -8).
46. Select Highlights under Tone Balance
a. Repeat the color choices (red around +65, yellow around -8) – if you like, add a bit of magenta to the color
47. Choose Shadows under Tone Balance
a. Repeat the color slides, again adding a touch of magenta if you like
48. You should now have a peachy-orange color.  If you want to play more, feel free.  If you’re happy, click OK.
[image: ]
Eraser Tool
49. Notice how the yellow center layer includes some of the flower petals in the upper right side.  We might want to erase this.  This is a fairly small area, so let’s use the eraser tool.
50. Make sure you choose the yellow center layer in the Layers Window by clicking on it.
51. [image: ]Choose the Eraser tool from the Toolbar
52. Look right under the Menus across the top of the Adobe Photoshop Window.  Probably next to Brush: there’s a circle  with a number under it and a little drop-down arrow.  If it’s a large number (like, say, 100), we’ll want to change it to something more manageable.  Click on the dropdown arrow  next to the circle. 
[image: ]

53. Change the size to around 13 pixels (so the eraser is more precise.
54. Change the hardness to around 75 (we want soft edges when we erase because soft edges are more forgiving.  Hard edges are exact, so if we want to be precise, we’d pick hard edges).
55. We want some of the layer below to show through, but perhaps not all.  So we’ll make our eraser’s opacity be 50% (then it will be 50% opaque and 50% transparent, letting the layer below show through.
[image: ]
56. Now we have the eraser tool set to how we want it.  Run your mouse pointer (the eraser) over the shadow petal part of the yellow center until you’ve erased what you want.
Adding Text
57. [image: ]Finally, let’s add some Text.  Select the Text tool.
58. Click on the bottom right of the image and type the word, “Autumn”.
59. It’s probably pretty small.  Let’s make it big and obvious.
60. Make sure the Type layer is selected in your Layers window (the type layer will have a big T in it).
61. If your Character Window isn’t showing, under the Window Menu at the top, make sure Character is checked by clicking on it. (see next page)
[image: ]
62. Change the font size (in the above window, font size is represented by two differently-sized T’s and might be set to 12 pt as the default) to something much larger that will fill your image. )
a. Here’s the thing.  Different fonts have different widths and heights.  The font started as quite small.  I needed to make it bigger so I could see what I was doing.  But before I pick a final font size, I need to pick a final font family.  I may also play with the font spacing.  My ultimate goal is to have a relatively large font that fills the bottom of the flower window. 
b. Back to the point – I started by setting the font size to 200pt.  That size made the word “Autumn” overflow the bottom window a bit, but I decided that was a good size to start playing with.  
63. Now change the font face (in the above window, font face is set to Myriad Pro). Click on the drop-down menu arrow next to the Font face selector (the arrow next to Myriad Pro) and choose some different fonts to see what they look like.  Pick one you like.  
a. If, when you choose a new font face, the font face doesn’t change automatically, click on the T layer in the layers window at the right.  Then try changing the font face.  
64. I changed my font from Regular to bold (the drop-down menu next to Regular in the above window).  
a. If you don’t have that option, and you want bolder text, you can click on the left-most T in the character window (right below 0pt for vertical alignment in the above image)
65. I wanted my characters to be closer together, so I clicked on VA with the horizontal arrow underneath and changed the spacing from 0 to -25.
a. You can also change the width of the characters themselves by clicking on the T with the horizontal arrow underneath it and changing it from 100% to either a wider width or a narrower width.
b. You can stretch the height by changing the T with the vergical arrow next to it from 100% to something larger (or smaller)
66. You may wish to change the color of the font.  Mine defaulted to black, but yours may default to white or another color.  There are a bunch of ways to choose a color.  One way is with the eye dropper.
a. Click on color in the Character Box
b. A new Select Text Color box will pop up.
c. Run your mouse pointer over the image (the flower/yellow center/background)
d. Notice how your mouse pointer changes to an eyedropper.
e. Click on different places in your images.  See how the color box changes to your current selection?
f. When you’re happy with your color, hit OK
g. Notice how the text color changes to that color.
h. Repeat if you’re not happy with the color.
67. OR
a. Click on color in the Character Box
b. A new Select Text Color box will pop up.
c. In the box is a bar with a rainbow and a slider.  Slide the slider up and down the rainbow until you’re happy with the general color range.
d. Then in the large color box to the right of the rainbow bar, drag the circle around until you find a color you like.
e. Repeat until happy.
i. I ended up picking a brownish-green, R=142, G=160, B=0)
f. When happy, hit OK
68. This layer was too strong for me.  I wanted it to be a bit softer so I want to change the Text Layer’s opacity
[image: ]
69. With the Text layer selected in the Layers Window, highlight 100% and change it to 70% (like above).
70. Still not happy.  I want the flower to be more prominent than the word Autumn.  So in the layers window, I dragged the text layer below Layer 1 but above the background.
71. Now I may want to reposition the word Autumn on the page.  Make sure the Text layer is selected in the Layers window, and then use the arrow keys on the keyboard to reposition the text to where you are happy.  I had the flower overlap the text a bit, but not so much that I couldn’t read the word Autumn.
Creating a Drop Shadow:
72. I want the flower to stand out a bit more.  So I’m going to select the flower layer (layer 1) in my layers window and then create a drop shadow.
73. At the top menu bar, select Layer-> Layer Style->Drop Shadow.  You should get a pop-up box that looks like this:
[image: ]

74. I want the shadow to drop down and to the right, so chang the angle to maybe 133degrees.
75. I also want the shadow to be more subtle and not as harsh.  So I’m going to change the distane to 11, the spread to 7, and the size to 16.  
76. I’m also going to soften the shadow by changing it from black to a soft brown.  To do that, click on the color box (next to Blend Mode) and adjust the color to a soft brown.
77. To apply the shadow, click Ok
Adding a Paragraph:
78. We’re almost there.  But let’s add more text.  We’re going to put a short phrase over along the right side.
79. Click on the Text tool in the Toolbar
80. Select the Paragraph tab in the Character window if it is still up.  Alternatively, under the Window menu along th top bar, select the Paragraph window.
81. Choose right-align
[image: ]
82. Now click on the character window.  If you still have a large font size (maybe 200+), choose something smaller so you can see your paragraph.  
83. Choose a quote off the internet.  I chose “Hoodies, hot cocoa, boots, jeans, cuddling, crisp air, flushed cheeks.  I live for Autumn.”  This doesn’t go perfectly with the picture, but I just liked the quote.
84. Position your mouse pointer (text pointer) near the top right side of the image.  Type your quote, hitting enter wherever you feel is appropriate.  
85. In the Character window change the font size to something that lets you see all the text.  I ended up with 45 pt. 
Note: you might need to set things you adjusted for the word “Autumn” back to 100% if you modified them.  
86. You may also want to play with the font face to choose something that’s readable.
87. Change the color of the text as well.  Make sure you have the appropriate text layer selected in the layers window and  play with color.  I used the dropper to select a color from the petals in the flower.
88. Finally, you may want to change the space between lines (line-height).  
a. Go back to the Character window by clicking on the character tab.
b. Space between paragraphs is represented as 2 A’s on top of each other with an arrow between them.  
c. Change it to something larger than the font size you chose.  Play with it until you have the paragraph spaced the way you want.
89. When you’re happy, you can stop playing.
Gradient Overlay:
90. I think the Autumn text is a bit too flat.  I want a gradient in there.  So first, select the colors of the gradient that you want:
91. [image: ]On the left-most menu bar, choose two colors.  One should be a dark green-brown, and the other should be a light green-brown.  
a. Click on the color block in the front.  Choose a color.  
b. Then click on the other color block.  That will bring that one to the front.   Choose another color.  
92. Now select the Autumn text layer in the layers window.
93. At the bottom of the layers window, there are a bunch of little icons.  Click on the layer style button (it looks like fx).  Then select Gradient Overlay.
94. You should have a black-and white gradient on the text Autumn.  I like the gradient, but these aren’t the colors I want.  Click on the gradient bar in the Layer Style window [image: ]
95. Select the first gradient – the green-> green gradient.  (Or try one of the others and see if you like it – I liked the orange-yellow-orange one too!).
96. I have my color gradient set so that the darker color is on the top and the lighter is on the bottom.  If you don’t, or you’d prefer to have the darker color on the bottom and the lighter on the top, click on Reverse.
97. Note: for fun, try clicking on the stroke style – you must both check the stroke box and click on the Stroke.  Play with the position.  If you’re done, just reclick on the check box next to the stroke style to un-select it.  If you like it, keep it!  
98. If you’re happy, you’re done!!  You just need to save it.
Saving files
99. We’re assuming you’re saving this for the web.  If so, you have a limited number of options for saving.  You can either save it as a .gif file or a .jpg file.  This is a photo with a lot of gradations.  As such we’ll want to save it as a JPG file.
100. Under the File Menu, Export As
101. Under Format choose JPG
102. Choose a quality that makes you happy.  I found that 60% made me happy.
103. Hit Export All.  Navigate to where you want to save it and Save it as AutumnDY.jpg (replace DY with your initials).
104. Wow!  You did it!  .
105. Also save the file as a .psd file.  Under File Menu choose Save As, then call it AutumnDY.psd.
106. Create a folder called PSLab2, and move all your saved files (the .jpg and the .psd) into PSLab2.
107. Upload to the University’s web server PSLab2, with the two lab files inside it.
108. Make sure you have permissions set properly
109. [bookmark: _GoBack]Submit the URL of PSLab2 to canvas.
110. Make sure you’ve got a copy of the PSLab2 folder saved to your computer and, if you worked on the University’s computer, remove the lab from the  University’s computer.
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