Photoshop Lab 3:
Now that you’re getting more familiar with photoshop, here are three (of MANY) cool effects you can create with photoshop.
Note:  I borrowed these instructions directly (almost verbatim) from 
http://www.hongkiat.com/blog/41-nicest-photoshop-photo-effects-photoshop-tutorials/
This site has a number of other tutorials for cool effects, if you are interested.  
Instructions: 
Download the pictures for Photoshop Lab 3 from my web site and complete the following 3 tutorials:
1.Photoshop Effects: Focus With Light
Written By Steve Patterson (edited slightly by D. Yarrington for CISC103)
In this tutorial, you'll learn how to add focus to an image with light using Photoshop's Lighting Effects filter. You’ll see how easy it is to add multiple light sources to the same photo, rather than limiting yourself to a single light source, so you can control both where the light is coming from and its reflections.
Download the image focus-with-light.jpg from my Web site (http://www.eecis.udel.edu/~yarringt/103/).  
[image: The original image. Image licensed from iStockphoto by Photoshop Essentials.com.]
You want to bring more attention to the flower and the woman's face while reducing the importance of the rest of the image. There are lots of different ways to do that with Photoshop, but in this tutorial, you’re going to focus attention using light. 
Here's the result you're after (the final results):
[image: The final 'focus with light' effect. Image © 2009 Photoshop Essentials.com.]
Step 1: Duplicate Your Background Layer
The first thing you need to do is duplicate your Background layer since it contains the original image data and you always want to keep that safe in case you need it. 
To copy the Background layer, use the keyboard shortcut Ctrl+J (Win) / Command+J (Mac). Nothing will appear different in the document window, but you can see in the Layers palette that you now have a copy of the Background layer sitting above the original. Photoshop automatically named the new layer "Layer 1":
[image: Duplicate the Background layer in Photoshop. Image © 2009 Photoshop Essentials.com.]
Normally we would rename the layer to something more descriptive than "Layer 1", but since this effect only requires two layers, unless you have nothing better to do, there's no need to rename it.
Step 2: Open The Lighting Effects Filter
With "Layer 1" selected in the Layers palette (selected layers are highlighted in blue), let’s bring up Photoshop's Lighting Effects filter. 
Go up to the Filter menu at the top of the screen, choose Render, and then choose Lighting Effects. This brings up the large Lighting Effects dialog box, with a preview area on the left and various options and settings along the right:
[image: Photoshop's Lighting Effects filter dialog box. Image © 2009 Photoshop Essentials.com.]If you've never used the Lighting Effects filter before, you may be looking at its dialog box and thinking "Okay, there's no way I can do this". Don't worry, you can safely ignore most of the options in the dialog box for this effect. There are only a few things we're going to be doing here, and they're very simple.
Step 3: Select The "Flashlight" Lighting Style
The first option you're going to change is the one at the very top, the lighting Style. Click on the down-pointing arrow to bring up a list of available styles and choose Flashlight from the list:
[image: Select the Flashlight lighting style. Image © 2009 Photoshop Essentials.com.]
As soon as you select the Flashlight style, the image in the preview area on the left of the Lighting Effects dialog box changes to show the new lighting style. The Flashlight style is pretty much what you'd expect to see if you were to shine a flashlight on your subject. Notice how the rest of the image darkens and only the area lit up by the light source remains visible:
[image: The preview window of the Lighting Effects filter dialog box. Image © 2009 Photoshop Essentials.com]
Step 4: Drag The Light Source To Reposition It
The light source is currently located in the center of the image, which isn't where we want it. We want it to appear to be coming from the flower the woman is holding, so we'll need to reposition it. If you look closely, you'll see that the light source is surrounded by a thin circle with a square handle on the top, bottom, left and right. A small circle in the middle indicates the exact center of the light source. 
To reposition the light source, all you need to do is click on that small circle in the middle with your mouse and drag the light to a new location. Drag it over the flower:
[image: Dragging the light to a new location. Image © 2009 Photoshop Essentials.com]
Step 5: Resize The Light Source If Needed
You need to widen the area that's affected by the light source, so you'll increase the size of your light source by clicking on the top handle and dragging it upward, away from the center. With the Flashlight style we're using here, it doesn't matter which handle you drag since the light is in a fixed circular shape. Other lighting styles will give you different results depending on which handle you drag, but it makes no difference with the Flashlight style:
[image: Dragging the top handle upward to increase the light source size. Image © 2009 Photoshop Essentials.com]Next we're going to add more lights to our image next.
Step 6: Add A Second Light Source By Copying The Original One
You now have your light source on the flower, and you could stop here if all you wanted to do was focus on the flower. But you want to make it appear as if the light from the flower is shining on the woman's face. For that, you'll need a second light source. You want your second light source to use the "Flashlight" style as well, so the easiest thing to do is create your second light source by copying the original one, then repositioning the second one where you need it, and you can do both of these things at the same time.
To copy the light source, hold down the Alt (Win) / Option (Mac) key, then click on the circle in the center of the light source and drag it to reposition it. By holding down Alt/Option as you drag, rather than moving the original light source, you create a copy of it, one that's already set to the "Flashlight" style, and all you need to do is drag it to where you need it. Drag it to the bottom of the woman's nose:
[image: Dragging a copy of the original light source to a new location. Image © 2009 Photoshop Essentials.com]
You want to make this second light source smaller, so drag the top handle inward towards the circle in the center to reduce its size:
[image: Reducing the size of the second light source. Image © 2009 Photoshop Essentials.com]
Step 7: Add More Light Sources As Needed
Let’s add a third light source to intensify the effect. Add one just below the woman's eye on the left of the photo (your left, her right). Again, all you need to do is copy one of your existing light sources. Copy the one you just created by once again holding down the Alt (Win) / Option key to create a copy of it as you drag. Move the new light source just below her eye. Then decrease the size of this third light source a little by dragging one of its handles inward toward the center:
[image: Adding a third light source by copying the second one. Image © 2009 Photoshop Essentials.com]Right now it looks pretty good, so we won’t add more light sources. Click OK to exit out of the Lighting Effects filter, at which point Photoshop applies the light sources to the image in the document window:
[image: The photo after applying the Lighting Effects filter. Image © 2009 Photoshop Essentials.com]
Step 8: Lower The Layer Opacity If Needed
If you find that the lighting effect is too intense, simply lower the opacity of "Layer 1". You'll find the Opacity option at the top of the Layers palette. Lowering the opacity of a layer allows the layer(s) below it to show through. Try lowering the opacity down to around 80% just to soften the effect a little:
[image: The Layer Opacity option in the Layers palette in Photoshop. Image © 2009 Photoshop Essentials.com.]

And with that, you're done! Here's the original image (on the left) once again for comparison:
	[image: The original image. Image licensed from iStockphoto by Photoshop Essentials.com.]
	[image: The final 'focus with light' effect. Image © 2009 Photoshop Essentials.com.]


And here, after fine-tuning the intensity of the lighting effect by adjusting the layer's opacity, is the final result on the right.
Save the file as LightingEffects.psd and as LightingEffects.jpg
2. Retro Comic Book Effect
[image: http://www.photoshoproadmap.com/imagenes/blog/comicbook/final1.jpg]
This tutorial will show you how to give a comic book look to your photos using a couple of filters and some additional decorations. 
Download from my web site the image FunnyFace.jpg 
Note: We’re not using the image in the tutorial because it is no longer available.  This (and just about any image) will work as well.
Old halftone print effect
Step 1:  We are going to increase the overall contrast of the picture by burning it a bit. Go to IMAGE > ADJUSTMENTS > LEVELS…With this image we are going to set the INPUT LEVELS to 60 / 1.00 / 220. These levels will work for our photo, but in the future you should choose the best settings for each photo.
[image: http://www.photoshoproadmap.com/imagenes/blog/comicbook/levelss.jpg]
Step 2: In this step we are going to give the photo an illustrated look with some graininess to give the illusion of an old and bad quality paper. It is not a realistic effect, it is just some distortion to the image to help us achieve the final look. Go to FILTERS > ARTISTIC > FILM GRAIN. In this case we are going to use: GRAIN: 4, HIGHLIGHT AREA: 0, INTENSITY: 10. Try different settings for different photos. 
[image: http://www.photoshoproadmap.com/imagenes/blog/comicbook/film-grain.jpg]
Step 3: Duplicate the layer and name the new layer HALFTONE 
[image: http://www.photoshoproadmap.com/imagenes/blog/comicbook/step2.gif]
Step 4: In this step we are going apply a halftone pattern to the image to give the final old comic book printing effect. Go to FILTER > PIXELATE > COLOR HALFTONE. Set MAX RADIUS: 4 and leave the rest with the default values. Press OK and then go to the LAYERS PALETTE and set the BLENDING MODE to DARKEN. 
[image: http://www.photoshoproadmap.com/imagenes/blog/comicbook/halftone.jpg]
Adding comic book elements to the picture
The effect looks nice so far. It is not a realistic old comic book effect, it simple resembles that look. To make it more real, now comes the fun part. We are going to add some unique elements that are very popular on comic books and strips
Step 5: Select the HALFTONE layer and set a STROKE LAYER STYLE of WIDTH: 20px, POSITION: Inside and COLOR: #F5ECE1. 
[image: http://www.photoshoproadmap.com/imagenes/blog/comicbook/frame.jpg]
Step 6: Create a new layer above the ones so far.
Step 7: Draw a small rectangle at the top left of the frame of the image. Give it a STROKE of 3 pixels and paint it orange. An orange to yellow gradient looks better. Draw another rectangle, a bit larger this time, on the lower left corner of the frame. Give it a STROKE of 3 pixels and paint it white. The final result should be like the one below: 
[image: http://www.photoshoproadmap.com/imagenes/blog/comicbook/rectangles.jpg]
Let’s add a border to the image: 
Step 8: Add a new empty layer above the layer containing the rectangles we created in the previous step. 
Step 9: Select the RECTANGLE SELECTION TOOL from the TOOLS PALETTE. Draw a selection from the top left (right inside the frame) to the bottom right border of the image. 
[image: http://www.photoshoproadmap.com/imagenes/blog/comicbook/border1.jpg]
Step 10: Go to EDIT > STROKE, set WIDTH: 4px, COLOR: BLACK, LOCATION CENTER and press OK.
Step 11: DESELECT the current selection 
Step 12: Go to FILTER > BLUR > BLUR MORE. 
Step 13: Then apply a small distortion using FILTER > DISTORT > RIPPLE… (Amount 20%, Size Medium). 
Step 14: Now, let’s sharpen the stroke a bit with FILTER > SHARPEN MORE and there you have a nice simulated hand drawn border.
[image: http://www.photoshoproadmap.com/imagenes/blog/comicbook/border2.jpg]
Adding captions using a comic book font 
To add captions to the photo you can use any font you like, but only using fonts specially designed for comic books you will be able to achieve the desired look. For this lab, we’ll use Comic Sans, but you can always download the free font Digital Strip and install it. 
Step 15: Using Comic Sans, type a date on the top orange rectangle. Feel free to play with the first letter of the text by adding a stroke, a shadow and a bright contrasting color.
Step 16: Then write a caption for the photo at the bottom white rectangle. Highlighting some words in bold also looks good. 
	And that’s all. Your image should look similar to the one to the right:

	[image: http://www.photoshoproadmap.com/imagenes/blog/comicbook/final2.jpg]


Step 17:  Save your file as Comic.psd and Comic.jpg
Adding other comic book elements to your photos
If you want to learn more about comic book design, you can browse sites like Comic Book Fonts or Balloon Tales for some inspiration. 
3. Realistic Water Reflection
Written By Steve Patterson (edited slightly by D. Yarrington for CISC103)
For this lab, download the photo WaterGirl.jpg from my web site.
In this Photoshop photo effects tutorial, we're going to learn how to easily add a realistic water reflection to any photo. It's a very easy effect to create and you can add it to any photo you like, although it tends to work best with images that don't already contain water in them.
We'll be using a simple filter and a displacement map to create the water ripple effect, and a Hue/Saturation adjustment layer to give our water a little color.
Here's the photo that you'll be working with throughout this tutorial:
	[image: The original photo.]
And to the right is what our image is going to look like after adding the water reflection :
	[image: The final result.]


Step 1: Duplicate The Background Layer
With the image newly opened inside Photoshop, you can see in the Layers palette that you currently have one layer, the Background layer, which contains the image:
[image: Photoshop's Layers palette showing the original image on the Background layer.]
We need to duplicate the Background layer, and you can do that using the keyboard shortcut Ctrl+J (Win) / Command+J (Mac). Now when you look in the Layers palette now, you can see  that there are two layers - the original Background layer on the bottom and a new layer, "Layer 1", above it which is your duplicate:
[image: The Layers palette now showing the duplicate Background layer above the original.]
Step 2: Add More Canvas Space To The Bottom Of The Document
We're going to add the water reflection below the image, so let's add some canvas space to the bottom of the document to make room for our reflection. To do that, go up to the Image menu at the top of the screen and choose Canvas Size. This will bring up Photoshop's "Canvas Size" dialog box. The easiest thing to do here is to add twice as much canvas space as what you currently have, but you only want it to appear at the bottom of the document, not above it or on either side, so you need to tell Photoshop exactly where you want this extra canvas space to go.
First, enter 100 for the Height and set the measurement to percent, as circled in red below. Leave the Width option set to 0. Then make sure the Relative option is checked, which tells Photoshop to add 100% more canvas space. Below the "Relative" option is a 3x3 grid of squares. This is where you tell Photoshop where you want to place the additional canvas space. Click inside the square in the middle of the top row (again as circled below). This tells Photoshop not to place any of the extra canvas space above the document and instead to place all of it at the bottom:
[image: Photoshop's Canvas Size dialog box.]
Click OK to exit out of the dialog box, and Photoshop will add the extra canvas space to the bottom of the image:
[image: The extra canvas space has been added to the bottom of the document..]
Step 3: Flip The Top Layer Vertically
In order to create the reflection, you’ll need to flip the image upside down, so let's do that.
With the top layer selected in the Layers palette, go up to the Edit menu at the top of the screen, choose Transform, and then choose Flip Vertical.
Photoshop will flip the image upside down in the document:
[image: Flipping the image on the top layer vertically.]
Step 4: Drag The Flipped Image To The Bottom Of The Document
You want the flipped image to be at the bottom of the document, so grab your Move Tool from the Tools palette, or press V on your keyboard for the shortcut:
[image: Selecting the Move Tool from the Tools palette in Photoshop.]
Then, with the Move Tool selected, click inside the document and drag the flipped image down to the bottom until the top of it is lined up with the bottom of the original image above it. Hold down Shift as you drag to make sure you drag down in a straight line:
[image: The image is now flipped and moved below the original.]
Step 5: Add A New Blank Layer
Now that you’ve got the flipped image in place, you can begin to create the water ripple effect. First, you’ll need to add a new blank layer at the top of the Layers palette, so with "Layer 1" still selected, click on the New Layer icon at the bottom of the Layers palette:
[image: Clicking the New Layer icon at the bottom of the Layers palette in Photoshop.]
Step 6: Fill The New Layer With White
You're going to fill the new blank layer with white. If white is not currently your Background color, press D on your keyboard, which will reset Photoshop's Foreground and Background colors, making black your Foreground color and white your Background color. Then use the keyboard shortcut Ctrl+Backspace (Win) / Command+Delete (Mac) to fill the new layer with the Background color (white). Your document will be filled with solid white.
[image: The image is now completely filled with white.]
Step 7: Apply The "Halftone Pattern" Filter To Create Black And White Horizontal Lines
Go up to the Filter menu at the top of the screen, choose Sketch, and then choose Halftone Pattern. This brings up Photoshop's Filter Gallery (in Photoshop CS and higher) set to the "Halftone Pattern" filter options on the right, with a large preview of the effect on the left. We're going to use this filter to add a series of black and white horizontal lines to the image. These lines are going to become the water ripples. The more lines you have, the more ripples you'll have. First, you want to make sure you're creating lines and not dots or circles, so set the Pattern Type option to Lines. You can control the number of lines by adjusting the Size option. Lower values result in more lines, since you’re lowering the size of each line, and higher values  result in fewer but thicker lines. Set my Size value to 7, which works best for this image. (You may want to experiment with this value on your own). The Contrast option below it determines how sharp the edges of the lines are. Lower values give you softer lines, while higher values give you hard edge lines. Set this value all the way to 50 to give your lines sharp edges. you're going to soften them with the Gaussian Blur filter in a moment:
[image: The Halftone Pattern options.]
Click OK when you're done to exit out of the dialog box, and Photoshop will fill the image from top to bottom with your black and white lines:
[image: The image is now filled from top to bottom with black and white lines.]
Step 8: Apply The "Gaussian Blur" Filter To The Lines
Before you can use the black and white lines as water ripples , you’ll need to smooth them out and create nice, smooth transitions between them. To do that, go up to the Filter menu once again, choose Blur, and then choose Gaussian Blur, which brings up the "Gaussian Blur" dialog box. Keep an eye on your image and drag the slider at the bottom of the dialog box to increase the Radius value until the lines have a very soft edge to them. We’re using a small image for this tutorial, so for this image, a Radius value of about 4 pixels works well. For larger, high resolution image, you'll need to set the radius to a higher value:
[image: Adjusting the Radius value in the Gaussian Blur dialog box.]
Click OK to exit out of the dialog box and apply the blur to the lines.
Step 9: Duplicate The Lines Layer As A New Document
You're going to create a brand new document out of the lines layer, which you'll then use as your displacement map for the water ripples . With the lines layer selected, go up to the Layer menu at the top of the screen and select Duplicate Layer, which brings up the "Duplicate Layer" dialog box. In the "Destination[image: http://images.intellitxt.com/ast/adTypes/mag-glass_10x10.gif]" options, click on the down-pointing arrow to the right of the Document option and set it to New, which will create a new Photoshop document out of the layer:
[image: The Duplicate Layer dialog box in Photoshop.]
Click OK to exit out of the dialog box, and your layer will open up in a new document on the screen.
Step 10: Save The New Document And Close Out Of It
This new document that you've created is going to become your displacement map, but before you can use it, you need to save it. you're also going to close out of it after you've saved it, since you won't need it open anymore, and the easiest way to accomplish both of those tasks is to simply close out of the document. When you try to close out of it, Photoshop will ask you if you want to save the document before closing it. Click Yes:
[image: Choosing to save the document before closing it.]
Photoshop will bring up the Save As dialog box. You can name your new document anything you like. I'm going to name mine "water-ripples". Make sure you save it as a Photoshop .PSD file, since those are the only files that Photoshop can use as a displacement map. Save it somewhere you can find it again. 
Step 11: Delete The Lines Layer
Now that you've used the black and white lines to create the file to be used as a displacement map, you can get rid of it. To do that, simply click on it and drag it down onto the Trash Bin icon at the bottom of the Layers palette:
[image: Dragging the lines layer onto the Trash Bin to delete it.]
Step 12: Merge The Two Layers Onto A New Layer
Before you can use the displacement map, you need to merge the two image layers onto a new layer above them. To do that, with "Layer 1" selected, use the keyboard shortcut Shift+Ctrl+Alt+E (Win) / Shift+Command+Option+E (Mac). Nothing will appear to have happened in the document, but if you look in the Layers palette, you can see that both layers have been merged onto a new layer at the top:
[image: Merging both layers onto a new layer in the Layers palette.]
Step 13: Use The "Displace" Filter To Create The Water Ripples 
You're ready to create the water ripples using the displacement map you just created. With the new merged layer selected in the Layers palette, go back up to the Filter menu at the top of the screen, choose Distort and then choose Displace .
This brings up Photoshop's "Displace" filter dialog box. This is where you determine the strength of your ripple effect, and you do that with the Horizontal Scale option at the top. Set it to a value of 4, which will give you a realistic ripple effect. You may want to experiment with this value with your own image. Setting it too high though will create too much of a horizontal distortion and you'll lose the realism.
You don't need any vertical distortion to create the effect, so set the Vertical Scale option to 0. Also, make sure that Stretch To Fit and Repeat Edge Pixels are selected:
[image: The Displace filter in Photoshop.]
Click OK in the top right corner of the dialog box, and Photoshop will ask you which file you want to use as your displacement map. Choose the file that you just saved a moment ago, which I saved to my Desktop as "water-ripples.PSD", and then click Open. Photoshop will then apply the displacement map to the entire image, creating your water ripples:
[image: The image after applying the Displace filter.]
Step 14: Hide The Ripples On Top With A Layer Mask
Of course, you’ve got a slight problem at the moment. You've added the water ripple effect to the entire image, and you only wanted it in the bottom half. You can fix that easily though using a layer mask. First, Ctrl-click (Win) / Command-click (Mac) directly on the thumbnail for "Layer 1" in the Layers palette to place a selection around the flipped image at the bottom of the document:
[image: Right-click (Win) / Control-click (Mac) on the thumbnail of Layer 1.]
Photoshop will add a layer mask to the merged layer, and because you had a selection around the bottom half of the document when you added the layer mask, only the bottom half of the merged layer remains visible. The top half becomes hidden from view, removing the unwanted water ripples from that part of the image:
[image: The ripple effect in the top half of the image is now hidden after applying the layer mask.]
You're almost done. Let's finish things off by adding a hint of color to the water.
Step 15: Apply The "Gaussian Blur" Filter To The Layer Mask 
Before you add the finishing touch by colorizing the water, let's soften the edge of the layer mask a little so there isn't such a harsh dividing line between the image on top and the water below. You'll use the Gaussian Blur filter for that, and since you want to apply it to the layer mask, you'll need to first select the mask. You can do that by clicking on the layer mask thumbnail in the Layers palette:
[image: Clicking on the layer mask thumbnail in the Layers palette in Photoshop.]
You can tell that the layer mask is now selected by the white highlight box around its thumbnail. You're going to apply the Gaussian Blur filter to the mask, so go back up to the Filter menu, select Blur once again, and then select Gaussian Blur. When the dialog box appears, simply click OK to apply the same Radius value you used previously.
Step 16: Colorize The Water With A Hue/Saturation Adjustment Layer
Let's finish things off now by adding just a hint of blue to the water, and you'll use a Hue/Saturation adjustment layer for that. You want the adjustment layer to only affect the bottom half of the image where the water ripples are, so hold down your Alt (Win) / Option (Mac) key, click on the New Adjustment Layer icon at the bottom of the Layers palette, then select Hue/Saturation from the list of adjustment layers:
[image: Selecting a Hue/Saturation adjustment layer.]
By holding down "Alt/Option", this tells Photoshop to bring up the New Layer dialog box before adding the adjustment layer. Select the Use Previous Layer To Create Clipping Mask option by clicking inside the checkbox to the left of it:
[image: The New Layer dialog box in Photoshop.]
This option tells Photoshop that you want the adjustment layer to affect only the layer directly below it in the Layers palette, and since the layer below it is the layer containing the water ripples, only the water ripples will be colorized, which is what you want. Click OK to exit out of the dialog box.
This will bring up the Hue/Saturation dialog box. You want to colorize the water, so the first thing you want to do here is select the Colorize option in the bottom right corner. Then select the color you want your water to be by dragging the Hue slider at the top. Drag the slider to the right to a value of about 218, which is a good color for the water:
[image: Photoshop's Hue/Saturation dialog box.]
Click OK to exit out of the dialog box, and you'll see that your water on the bottom has now been colorized, but the color is much too strong at the moment.
Step 17: Lower The Opacity Of The Hue/Saturation Layer
To reduce the intensity of the color you just added to the water, all you need to do is go up to the Opacity option in the top right corner of the Layers palette and lower the opacity value. Lower it all the way down to about 25%, which adds a much more realistic amount of color to the water:
[image: Lowering the opacity of the adjustment layer.]
Once you've lowered the opacity of the adjustment layer to reduce the color intensity of the water, you're done!
Save the file as WaterReflection.psd and WaterReflection.jpg
Here once again is the original image for comparison:
[image: The original image once again.]
And here is the final "water reflection" result:
[image: The final effect.]
Just for fun, here's another example of the exact same effect applied to a different image. The only thing changed here was that only half as much canvas space below the original image was added (I set the "Height" value in the Canvas Size dialog box to 50% instead of 100%). Everything else was done exactly the same way:
[image: A second example.]

To turn in:
1. The LightingEffects.psd and LightingEffects.jpg
2. The Comic.psd and Comic.jpg
3. The WaterReflection.psd and WaterReflection.jpg
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